Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  mimo 2 years ago.

  • Author
    Posts
  • #1302

    mimo
    Keymaster

    2. The menu bar is causing me a few problems… it only appears on certain pages and is also so BIG, how do I change the size of the font? Also the menu seems to be stacked and not positioned horizontically on the page and the search feature seems to be randomly floating. I have no idea how to change this.

  • #1303

    mimo
    Keymaster

    In WordPress Dashboard go to Plus Theme/Fonts, there you will find the font size control.

    also go to widgets and in Gantry Menu widget in widget variation field write ‘nopadding’ and save the widget.

  • #1311

    craigtompkins
    Participant

    Thanks Mimo, Still not having much joy… I put ‘no padding’ for both the home and default settings but still the menu is stacked. Also I changed the font size to small in the theme settings but this doesn’t seem to have affected both the menu and the copyright text…

    http://www.styleflyclub.com

    Thanks

  • #1313

    mimo
    Keymaster

    Hi, have you tried ‘nopadding’ instead of ‘no padding’ ??

    Please try it and tell me

    Regards

  • #1315

    craigtompkins
    Participant

    Yes, I’ve tried both options

  • #1317

    mimo
    Keymaster

    Hi, just take a look to (in theme options) Layout Tab, where you can control the width of columns in each widget position.

    Look at ‘Top’ position and set this as you see in this image:

    Layout for Top position

    With this section you control the width of columns when you use the separator in Appearance/Widgets.

    I recommend you to take a look to docs, where this all is explained 🙂

    Regards

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in