Tagged: 

This topic contains 13 replies, has 3 voices, and was last updated by  BryanK 2 years ago.

  • Author
    Posts
  • #792

    ZakkH
    Participant

    I just installed Cube and I’ve been playing around with it/trying to get everything configured but I am unable to choose a post format like I see in the setup videos.
    It may be related, but I’m also unable to choose a featured image for the post.

    I know I’m probably missing something simple but I’ve messed with it quite a bit and can’t seem to figure it out…

    Point me in the right direction please?

  • #793

    mimo
    Keymaster

    Hi, sorry for delay,

    to choose a post format, when you are editing a post, in right column, choose yours in ‘Post Format’ Box. Also in right column you can choose a Featured Image in ‘Featured Image’ Box. This is how you do it in WordPress usually.

    Please tell me if you got it.

    Best Regards

  • #794

    ZakkH
    Participant

    I know where it is supposed to be, but this is all I’m seeing on the side after installing the theme.

    • This reply was modified 3 years ago by  ZakkH.
  • #796

    mimo
    Keymaster

    Hi, in this same window, top right, you can find a tab ‘screen options’ where you can choose which panels to show or hide, you may have Post Formats panel hidden, this is part of WordPress.

    Best regards

  • #797

    ZakkH
    Participant

    null

    I know where the screen options are, but unfortunately after I installed cube the option isn’t up there unless it was renamed and I’m just missing it.

    • This reply was modified 3 years ago by  ZakkH.
  • #799

    mimo
    Keymaster

    Hi, well, then the theme or WordPress are not working properly. Please re-download and re-upload the theme and update WordPress to the latest version available 4.1

    For me it works in demo site perfectly and no other clients have this issue. It is a bit strange.

    Best regards

  • #800

    ZakkH
    Participant

    Update, I did a fresh install of both WP and Cube, still getting the same result. If I enable any other theme both post format and featured image appears but when I activate Cube they dissapear.

    I’m installing WP through Quickinstall in CPanel I tried to upload Cube two ways, directly via FTP and through WordPress’s built in install. Cube files were downloaded directly from Themeforest, I have tried both the set with both all files and just the installable wordpress files.

    Any idea?

  • #801

    mimo
    Keymaster

    Hi, please send me login details if you don’t mind and i will take a look to this weird issue

    Best regards

  • #802

    ZakkH
    Participant

    I just messaged you the details on Themeforest, thank you!

  • #1091

    BryanK
    Participant

    Hello all – I am experiencing the same issue and have done the above suggested steps. Was there any resolution to this? I just purchased yesterday.

    Thanks in advance
    Bryan

  • #1092

    BryanK
    Participant

    I also just noticed yesterday that I do not have the “Adds” as the documentation suggests.

    Bryan

  • #1093

    mimo
    Keymaster

    Hi, please could you send me your login details so i can take a look?

    Best Regards

  • #1094

    mimo
    Keymaster

    Hi,

    I found that the plugin Mojo Marketplace is causing an error, so de-activating it has solve the issue.
    The best thing to do is to delete it because this is a plugin that is automatically installed when you use Quick Install in you Hosting Cpanel.

    Best Regards

  • #1095

    BryanK
    Participant

    Ah Ok. Thank you so much for looking into this so quickly!

    Awesome job!

    Bryan

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in